Discussion:
[SANDBOX] upgrade openpgp to current bouncycastle
(too old to reply)
Andreas Beeker
2018-08-31 22:07:05 UTC
Permalink
Hi,

POI is using openpgp for its release process and I'd like to update it to the current bouncycastle version,
i.e. I've done it already locally, but I'd prefer if the Apache repo [1] could be updated too.

How could we achieve this?
(provide a patch file / D-I-Y ;) / ...)

Best wishes,
Andi


[1] https://repository.apache.org/snapshots/org/apache/commons/commons-openpgp/1.0-SNAPSHOT
Loading...